Is there anyway to play nethergames on 1.16.40?


c9 100

New Member
I used to always play on 1.16.40 on other featured servers because i liked shaders, until i found started playing nethergames. I tried to join, but it said I had to be on the latest version. So i went up to 1.16.100 and then the latest version was 1.16.200. Is there any reason why i cant play on 1.16.40 specifically?

 

c9 100

New Member
> and then the latest verison was 1.16.200
i meant to say but instead of and
my bad
 

Reason probably is the new renderdragon rendering engine. Pocketmine has to be rewriten to suport both rendering engines so you can't play.